Bug 464950

Summary: FTBFS xlhtml-0.5-8.fc9
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: xlhtmlAssignee: Aurelien Bompard <gauret>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: 10CC: debarshir, gauret, matt_domsch, xjakub
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: xlhtml-0.5-10.fc11 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-05-17 16:50:25 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 463452    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log none

Description FTBFS 2008-10-01 11:41:02 EDT
xlhtml-0.5-8.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-10-01 11:41:07 EDT
Created attachment 318236 [details]
root.log

root.log for x86_64
Comment 2 FTBFS 2008-10-01 11:41:08 EDT
Created attachment 318237 [details]
build.log

build.log for x86_64
Comment 3 FTBFS 2008-10-01 11:41:09 EDT
Created attachment 318238 [details]
mock.log

mock.log for x86_64
Comment 4 Matt Domsch 2008-10-29 00:26:25 EDT
+ ./configure --build=x86_64-redhat-linux-gnu --host=x86_64-redhat-linux-gnu --target=x86_64-redhat-linux-gnu --program-prefix= --prefix=/usr --exec-prefix=/usr --bindir=/usr/bin --sbindir=/usr/sbin --sysconfdir=/etc --datadir=/usr/share --includedir=/usr/include --libdir=/usr/lib64 --libexecdir=/usr/libexec --localstatedir=/var --sharedstatedir=/usr/com --mandir=/usr/share/man --infodir=/usr/share/info
checking build system type... 
Invalid configuration `x86_64-redhat-linux-gnu': machine `x86_64-redhat' not recognized
configure: error: /bin/sh ./config.sub x86_64-redhat-linux-gnu failed


needs newer autotoolization?
Comment 5 Bug Zapper 2008-11-25 22:19:31 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Debarshi Ray 2009-01-11 10:34:17 EST
Ping?
Comment 7 Milos Jakubicek 2009-05-17 16:50:25 EDT
Seems to be fixed on 2009/03/01 by user robert.