Bug 474489

Summary: Missing dependencies for elisa package
Product: [Fedora] Fedora Reporter: Gustavo Junior Alves <gjalves>
Component: elisaAssignee: Matthias Saou <matthias>
Status: CLOSED WORKSFORME QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 9CC: matthias
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-12-22 07:59:51 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Gustavo Junior Alves 2008-12-03 20:07:09 EST
Description of problem:

python-twisted-web and pybluez is not on the dependency list.

Version-Release number of selected component (if applicable):
Comment 1 Gustavo Junior Alves 2008-12-03 20:30:47 EST
I forgot to tell: The elisa package is whom had the missing dependencies.
Comment 2 Gustavo Junior Alves 2008-12-03 22:33:45 EST
I just found other necessary dependencies. To consolidate:

Comment 3 Matthias Saou 2008-12-22 07:59:51 EST
The python-twisted-web requirement had been added a while back. The other, I don't think are required in the latest elisa. Were you maybe still looking at the 0.3 branch? Please se bug #429590 for details on the elisa update, and do reopen with more details if some requirements are still missing.