Bug 475341

Summary: Broken deps in fedora-ds-admin
Product: [Fedora] Fedora Reporter: Jochen Schmitt <jochen>
Component: 389-adminAssignee: Rich Megginson <rmeggins>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: high    
Version: 10CC: nhosoi, nkinder, rmeggins
Target Milestone: ---Keywords: screened
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-12-11 14:11:40 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Jochen Schmitt 2008-12-08 17:03:54 EST
Description of problem:


I have got the following error message:

httpd.worker: Syntax error on line 147 of /etc/dirsrv/admin-serv/httpd.conf: Cannot load /usr/lib64/dirsrv/modules/mod_admserv.so into server: libicui18n.so.38: cannot open shar
ed object file: No such file or directory


It may be nice, if you can rebuild this package for F-10.
Comment 1 Rich Megginson 2008-12-09 14:39:15 EST
(In reply to comment #0)
> Description of problem:
> 
> 
> I have got the following error message:
> 
> httpd.worker: Syntax error on line 147 of /etc/dirsrv/admin-serv/httpd.conf:
> Cannot load /usr/lib64/dirsrv/modules/mod_admserv.so into server:
> libicui18n.so.38: cannot open shar
> ed object file: No such file or directory
> 
> 
> It may be nice, if you can rebuild this package for F-10.

I just did a fresh install and update of F10 (i386 and x86_64).  I did
yum install fedora-ds
then I did
chmod 777 /var/run/dirsrv
to work around a bug - then I ran
setup-ds-admin.pl

It worked fine - the admin server started - I saw no such error message.  Why does this fail on your system?
Comment 2 Jochen Schmitt 2008-12-11 14:11:40 EST
you can close this bug, seems to be an issue during the update.

I have only one issue, which was reported in a other bug.