Bug 478702

Summary: Syntax error in ss5 initscript
Product: [Fedora] Fedora Reporter: George Notaras <gnot>
Component: ss5Assignee: Itamar Reis Peixoto <itamar>
Status: CLOSED NEXTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 10CC: itamar, javier.alejandro.castro, matteo.ricchetti
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 3.6.4-3.fc10 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-03-05 16:31:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description George Notaras 2009-01-03 20:24:38 UTC
Description of problem:
Seems that line 34 should start with an 'elif' statement.

Version-Release number of selected component (if applicable):
ss5-3.6.4-1.fc10.i386

How reproducible:
always

Comment 1 Itamar Reis Peixoto 2009-01-28 06:21:38 UTC
fixed

http://koji.fedoraproject.org/koji/buildinfo?buildID=80560

Comment 2 George Notaras 2009-01-28 07:17:51 UTC
Initscript runs reliably now by default. Thanks for fixing it.

Comment 3 Itamar Reis Peixoto 2009-01-28 19:10:10 UTC
*** Bug 481087 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2009-01-29 23:05:33 UTC
ss5-3.6.4-2.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ss5'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-1131

Comment 5 Fedora Update System 2009-02-05 02:18:07 UTC
ss5-3.6.4-3.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ss5'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-1319

Comment 6 Fedora Update System 2009-03-05 16:31:18 UTC
ss5-3.6.4-3.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.