Bug 481087

Summary: Init script /etc/init.d/ss5 syntax problem
Product: [Fedora] Fedora Reporter: Javier Alejandro Castro <javier.alejandro.castro>
Component: ss5Assignee: Itamar Reis Peixoto <itamar>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 10CC: itamar, matteo.ricchetti
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-01-28 19:10:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Javier Alejandro Castro 2009-01-22 03:43:37 UTC
Description of problem:

service ss5 start fails with error

Version-Release number of selected component (if applicable):

3.6.4-1

How reproducible:

Always

Steps to Reproduce:
1. Install ss5
2. Try to do: service ss5 start
  
Actual results:

Syntax error

Expected results:

ss5 started

Additional info:

It gives a syntax error neart line 41, about some incorrect ';;' somewhere

Comment 1 Itamar Reis Peixoto 2009-01-28 19:10:10 UTC
looks like the same problem in 

https://bugzilla.redhat.com/show_bug.cgi?id=478702

if this problem still persists please reopen this ticket and post a message here.

*** This bug has been marked as a duplicate of bug 478702 ***