Bug 485114

Summary: rebuild problems due to missing .la file in opensp
Product: [Fedora] Fedora Reporter: Karsten Hopp <karsten>
Component: openjadeAssignee: Ondrej Vasik <ovasik>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: ovasik, rdieter, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-02-13 07:58:58 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 467765    

Description Karsten Hopp 2009-02-11 12:16:59 EST
Description of problem:
openjade still needs libosp.la from opensp to build. We don't ship .la files anymore and therefore we can't rebuild this package.

Version-Release number of selected component (if applicable):
openjade-1.3.2-31.fc11

How reproducible:


Steps to Reproduce:
1. try to rebuild openjade on an up2date rawhide system
2.
3.
  
Actual results:
make[3]: *** No rule to make target `/usr/lib/libosp.la', needed by `openjade'.  Stop.

Expected results:
normal build
Comment 1 Ondrej Vasik 2009-02-13 07:58:58 EST
Thanks for report, fixed and built as openjade-1.3.2-32.fc11, closing RAWHIDE