Bug 486945

Summary: waitpid() reports stopped process more than once
Product: Red Hat Enterprise Linux 5 Reporter: RHEL Product and Program Management <pm-rhel>
Component: kernelAssignee: Jiri Pirko <jpirko>
Status: CLOSED ERRATA QA Contact: Red Hat Kernel QE team <kernel-qe>
Severity: medium Docs Contact:
Priority: urgent    
Version: 5.3CC: dhoward, jplans, ltroan, mgahagan, pm-eus, rkhan, tis
Target Milestone: rcKeywords: ZStream
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-06-16 22:34:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 481199    
Bug Blocks:    

Description RHEL Product and Program Management 2009-02-23 12:59:47 UTC
This bug has been copied from bug #481199 and has been proposed
to be backported to 5.3 z-stream (EUS).

Comment 7 Jiri Pirko 2009-05-19 08:06:20 UTC
in kernel-2.6.18-128.1.13.el5

Comment 11 errata-xmlrpc 2009-06-16 22:34:56 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2009-1106.html