This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 488683

Summary: Laptop screen brightness is set to lowest on boot up
Product: [Fedora] Fedora Reporter: Cameron Cross <cameroncros>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 10CC: kernel-maint, quintela, tfstan
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-05-21 09:24:29 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Cameron Cross 2009-03-05 02:32:40 EST
Description of problem:
Laptop screen brightness is set to lowest on boot up

Version-Release number of selected component (if applicable):
2.6.27.19-170.2.35.fc10.i686

How reproducible:
consistently

Steps to Reproduce:
1.update to the kernel 2.6.27.19-170.2.35.fc10.i686
2.reboot on a lcd screen that can have the brightness changed via software
3.struggle to see the cursor
  
Actual results:
boots up with a dimmed screen

Expected results:
boots up with a significantly brighter screen

Additional info:
previous kernel hasn't got this problem
if I press the increase brightness button on my keyboard, nothing happens and the gui shows that the screen is on full. But if i press the decrease brightness button on my keyboard, the screen goes to the second highest level and the gui shows the second highest level and then i can increase it to the full brightness.
Comment 1 Lilian Pfister 2009-03-17 12:19:41 EDT
Hi,

It seems my problem (https://bugzilla.redhat.com/show_bug.cgi?id=490608) is the same as this one. Do you have an ASUS laptop too ?

Cheers.
Lilian
Comment 2 Cameron Cross 2009-03-18 03:42:34 EDT
Yes i do. I have an Asus F3Sc.
Comment 3 Lilian Pfister 2009-03-27 07:08:30 EDT
Hi,

Is there any way to know if someone is looking at this problem ?

Thank you.
Lilian.
Comment 4 Lilian Pfister 2009-04-13 19:31:47 EDT
Hi,

A new kernel has been released and the problem is still occurring.

Here is something new (I hope): When I boot on the last kernel where the problem was not (never) occurring (ie 2.6.27.15-170.2.24.fc10.i686) and I reboot on one of the two last kernels (2.6.27.19-170.2.35.fc10.i686 or 2.6.27.19-170.2.35.fc10.i686) the problem does not seem to occur; the brightness is correct from the beginning of the boot. Can it be that the problem is linked to something that might happen when shutting down the computer and not something happening at booting time ?

I hope someone is looking at this problem.

Thanks and regards.
Lilian
Comment 5 Chuck Ebbert 2009-05-21 09:24:29 EDT

*** This bug has been marked as a duplicate of bug 490608 ***