Bug 4887

Summary: status didn't work on ldap.init
Product: [Retired] Red Hat Raw Hide Reporter: carenas
Component: openAssignee: Preston Brown <pbrown>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-11 20:05:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description carenas 1999-09-03 14:55:25 UTC
on a status call for ldap.init the script is looking for a
ldap service being run, since ldap service is actually
composed of slapd and slurpd, there is no corresponding
match and it finally fails

Comment 1 carenas 1999-09-11 08:09:59 UTC
mixed patch with 4888, making a new patch from -6 that just change the
ldap subsystem call to slapd and slurpd status calls.

Comment 2 Bill Nottingham 1999-09-11 20:05:59 UTC
fixed in openldap-1.2.7-1.