Bug 491072

Summary: yumUtils.oldUtils is broken
Product: Red Hat Enterprise Linux 5 Reporter: Daniel Mach <dmach>
Component: yumAssignee: James Antill <james.antill>
Status: CLOSED DUPLICATE QA Contact: BaseOS QE Security Team <qe-baseos-security>
Severity: urgent Docs Contact:
Priority: high    
Version: 5.3CC: dgregor, npetrov
Target Milestone: rc   
Target Release: ---   
Hardware: All   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-03-19 06:52:16 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Daniel Mach 2009-03-19 06:36:36 EDT
yumUtils.oldUtils contains a lot of errors and is completely unusable.

I suggest to review the code and fix it.
I already fixed most annoying errors (see my patch).
Comment 1 Daniel Mach 2009-03-19 06:52:16 EDT

*** This bug has been marked as a duplicate of bug 491077 ***