Bug 491959

Summary: [fonts-hebrew-fancy] Please rebuild for Fedora 11 to pick up font autodeps
Product: [Fedora] Fedora Reporter: Nicolas Mailhot <nicolas.mailhot>
Component: fonts-hebrew-fancyAssignee: Dan Kenigsberg <danken>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: 11CC: danken, fonts-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-11-04 18:31:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 491510    
Bug Blocks: 446451    

Description Nicolas Mailhot 2009-03-24 19:34:56 UTC
.

Comment 1 Nicolas Mailhot 2009-03-24 19:48:56 UTC
Due to various problems in libmagic and rpm, the new Fedora 11 font autoprovides were not working for some less common font formats (as detailed in bug #491510).

We have detected your package is affected:

repoquery -C --repoid=rawhide -f "/usr/share/fonts/*pcf.gz" -f "/usr/share/fonts/*pfa" -f "/usr/share/fonts/*ttc" --qf='%{SOURCERPM}\n'

Please rebuild your package in rawhide to have the fixed rpmbuild add the correct autoprovides to its metadata.

If you package still has not been converted to the new font packaging guidelines (bug #477044), please do the conversion first as autoprovides won't do a lot of good for packages that do not respect that.

Comment 2 Bug Zapper 2009-06-09 12:34:45 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Dan Kenigsberg 2009-11-04 18:31:27 UTC
fonts-hebrew-fancy has been retired. see bug 487913 if you want to build a replacement.