Bug 491969

Summary: [monafont] Please rebuild for Fedora 11 to pick up font autodeps
Product: [Fedora] Fedora Reporter: Nicolas Mailhot <nicolas.mailhot>
Component: monafontAssignee: Mamoru TASAKA <mtasaka>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: fonts-bugs, mtasaka, perl-devel
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-03-26 17:54:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 491510    
Bug Blocks: 446451    

Description Nicolas Mailhot 2009-03-24 19:36:27 UTC
.

Comment 1 Nicolas Mailhot 2009-03-24 19:49:15 UTC
Due to various problems in libmagic and rpm, the new Fedora 11 font autoprovides were not working for some less common font formats (as detailed in bug #491510).

We have detected your package is affected:

repoquery -C --repoid=rawhide -f "/usr/share/fonts/*pcf.gz" -f "/usr/share/fonts/*pfa" -f "/usr/share/fonts/*ttc" --qf='%{SOURCERPM}\n'

Please rebuild your package in rawhide to have the fixed rpmbuild add the correct autoprovides to its metadata.

If you package still has not been converted to the new font packaging guidelines (bug #477044), please do the conversion first as autoprovides won't do a lot of good for packages that do not respect that.

Comment 2 Mamoru TASAKA 2009-03-26 17:54:30 UTC
This one is done.