Bug 492388

Summary: fail fedora-testday-nouveau-20090325
Product: [Fedora] Fedora Reporter: Yuri Timofeev <tim4dev>
Component: xorg-x11-drv-nouveauAssignee: Ben Skeggs <bskeggs>
Status: CLOSED NEXTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: 11CC: airlied, ajax, awilliam, bskeggs, campbecg, farrellj, mcepl
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-12-08 00:59:32 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Yuri Timofeev 2009-03-26 13:18:52 EDT
See also https://fedoraproject.org/wiki/QA/Test_Days/2009-03-26

Description of problem:
I booting from live CD http://jlaska.fedorapeople.org/live/livecd-fedora-testday-nouveau-20090325-x86_64.iso
After boot slash screen my display go to "Power saving mode".
The end.

Expected results:
https://fedoraproject.org/wiki/QA:Testcase_nouveau_basic

Additional info:
Hardware profile
http://www.smolts.org/show?uuid=pub_c85d779c-0359-4976-93e0-630c727a63c9
Comment 1 Adam Williamson 2009-03-27 17:23:56 EDT
9600 GT - like my HTPC, which has a similar problem...

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Ben Skeggs 2009-05-03 23:29:22 EDT
Can I get your /var/log/Xorg.0.log from after a failed start?  Testing with the most recent build of xorg-x11-drv-nouveau is recommended :)
Comment 3 Adam Williamson 2009-05-04 16:15:06 EDT
if you don't have the time / resources to test a full Rawhide install, you can test at least with the Fedora 11 Preview live CD, which will have a rather later version of the driver than you last tried. thanks!
Comment 4 Bug Zapper 2009-06-09 08:40:08 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Matěj Cepl 2009-11-05 13:23:47 EST
Since this bugzilla report was filed, there have been several major updates in various components of the Xorg system, which may have resolved this issue. Users who have experienced this problem are encouraged to upgrade their system to the latest version of their packages. For packages from updates-testing repository you can use command

yum upgrade --enablerepo='*-updates-testing'

Alternatively, you can also try to test whether this bug is reproducible with the upcoming Fedora 12 distribution by downloading LiveMedia of F12 Beta available at http://alt.fedoraproject.org/pub/alt/nightly-composes/ . By using that you get all the latest packages without need to install anything on your computer. For more information on using LiveMedia take a look at https://fedoraproject.org/wiki/FedoraLiveCD .

Please, if you experience this problem on the up-to-date system, let us now in the comment for this bug, or whether the upgraded system works for you.

If you won't be able to reply in one month, I will have to close this bug as INSUFFICIENT_DATA. Thank you.

[This is a bulk message for all open Fedora Rawhide Xorg-related bugs. I'm adding myself to the CC list for each bug, so I'll see any comments you make after this and do my best to make sure every issue gets proper attention.]
Comment 6 Chris Campbell 2009-12-03 20:40:15 EST
Yuri, are you able to retest this bug using a livecd or updated components, per Comment #3 and/or Comment #5?

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 7 Yuri Timofeev 2009-12-04 01:19:10 EST
(In reply to comment #6)
> Yuri, are you able to retest this bug using a livecd or updated components, per
> Comment #3 and/or Comment #5?

I downloaded /pub/alt/nightly-composes/desktop/desktop-i386-20091201.16.iso
I test it and will answer as soon as possible.
Comment 8 Yuri Timofeev 2009-12-08 00:59:32 EST
It worked!