Bug 504324

Summary: There is no man page for wacomcpl-exec
Product: Red Hat Enterprise Linux 5 Reporter: Suzanne Hillman <shillman>
Component: linuxwacomAssignee: Aristeu Rozanski <arozansk>
Status: CLOSED WONTFIX QA Contact: desktop-bugs <desktop-bugs>
Severity: medium Docs Contact:
Priority: low    
Version: 5.4CC: benl, cmeadors, pschiffe, shillman
Target Milestone: rcKeywords: Desktop, ManPageChange
Target Release: ---Flags: pm-rhel: needinfo? (shillman)
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 504322 Environment:
Last Closed: 2014-06-02 09:18:16 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Suzanne Hillman 2009-06-05 11:16:29 EDT
Description of problem:
There is no man page for wacomcpl-exec. I suspect that this is not a human-usable binary; if so, the man page should at least say that much.

Version-Release number of selected component (if applicable):
linuxwacom-0.7.8.3-6.el5

How reproducible:
Always

Steps to Reproduce:
1. With linuxwacom installed, "man wacomcpl-exec"
  
Actual results:
No manual entry for wacomcpl-exec.

Expected results:
Should be a man page.

Additional info:
Not a regression.
Comment 2 RHEL Product and Program Management 2009-11-06 14:08:44 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 5 RHEL Product and Program Management 2014-03-07 08:43:47 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 6 RHEL Product and Program Management 2014-06-02 09:18:16 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).