Bug 504484

Summary: nfsd_write hangs up
Product: [Fedora] Fedora Reporter: Matthias Bruegge <mbruegge>
Component: nfs-utilsAssignee: Steve Dickson <steved>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: eparis, steved
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-06-08 08:33:07 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
extraction from /var/log/messages none

Description Matthias Bruegge 2009-06-07 08:18:30 EDT
Created attachment 346780 [details]
extraction from /var/log/messages

Description of problem:
kerneloops on server while writing to nfs shares

Version-Release number of selected component (if applicable):
nfs-utils-1.1.5-6.fc11.i586
nfs-utils-lib-1.1.4-6.fc11.i586
vmlinuz-2.6.29.4-167.fc11.i686.PAE
How reproducible:
everytime

Steps to Reproduce:
1.setup nfs share in Fedora 11 rawhide
2.write to nfs share
3.
  
Actual results:
nfsd hangs up 

Expected results:
nfsd should keep my backups safe

Additional info:
client is Fedora 10
nfs-utils-lib-1.1.4-1.fc10.i386
nfs-utils-1.1.4-8.fc10.i386
vmlinuz-2.6.27.24-170.2.68.fc10.i686

Even testing with Vanilla kernel 2.6.29 did not help by now.
Comment 2 Eric Paris 2009-06-08 08:33:07 EDT

*** This bug has been marked as a duplicate of bug 494067 ***