This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 504878

Summary: anaconda exception: Error opening /dev/sdc: No medium found
Product: [Fedora] Fedora Reporter: Hongxuan Liu <lhx_ytht>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 11CC: anaconda-maint-list, kofmax28, rmaximo, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-06-10 09:47:56 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
debug info produced by Fedora 11 none

Description Hongxuan Liu 2009-06-09 17:15:19 EDT
Description of problem:
When I install the officially released Fedora 11, anaconda crashes and I can not
make a partition and proceed. 

Version-Release number of selected component (if applicable): 11


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Hongxuan Liu 2009-06-09 17:16:23 EDT
Created attachment 347089 [details]
debug info produced by Fedora 11
Comment 2 Chris Lumens 2009-06-10 09:47:56 EDT

*** This bug has been marked as a duplicate of bug 495433 ***