Bug 509661

Summary: New upstream release
Product: [Fedora] Fedora Reporter: Andrea Musuruane <musuruan>
Component: fuse-emulatorAssignee: Lucian Langa <lucilanga>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: lucilanga, paul
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 0.10.0.2-1.fc10 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-08-12 20:54:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Andrea Musuruane 2009-07-04 19:13:17 UTC
Description of problem:
Fuse emulator v0.10.0.2 is available since Jan 2009. Please update.

Thanks!

Comment 1 Fedora Update System 2009-07-26 14:27:18 UTC
fuse-emulator-0.10.0.2-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/fuse-emulator-0.10.0.2-1.fc10

Comment 2 Fedora Update System 2009-07-26 14:27:57 UTC
fuse-emulator-0.10.0.2-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/fuse-emulator-0.10.0.2-1.fc11

Comment 3 Fedora Update System 2009-07-27 21:28:17 UTC
fuse-emulator-0.10.0.2-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update fuse-emulator'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-8009

Comment 4 Fedora Update System 2009-07-27 21:38:52 UTC
fuse-emulator-0.10.0.2-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update fuse-emulator'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-8047

Comment 5 Fedora Update System 2009-08-12 20:53:58 UTC
fuse-emulator-0.10.0.2-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2009-08-12 20:57:09 UTC
fuse-emulator-0.10.0.2-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.