Bug 511584

Summary: FTBFS 389-ds-base-1.2.1-1.fc12
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: 389-ds-baseAssignee: Rich Megginson <rmeggins>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: matt_domsch, nhosoi, nkinder, rmeggins
Target Milestone: ---Keywords: screened
Target Release: ---   
Hardware: x86_64   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-07-17 12:16:24 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 511348    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log none

Description FTBFS 2009-07-14 23:27:48 EDT
389-ds-base-1.2.1-1.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:27:51 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:27:54 EDT
Created attachment 352603 [details]
root.log

root.log for x86_64
Comment 3 FTBFS 2009-07-14 23:27:55 EDT
Created attachment 352604 [details]
build.log

build.log for x86_64
Comment 4 FTBFS 2009-07-14 23:27:56 EDT
Created attachment 352605 [details]
mock.log

mock.log for x86_64
Comment 5 Rich Megginson 2009-07-15 10:33:42 EDT
This looks like some sort of mock/yum failure, not related to the package:

  File "/usr/lib/python2.6/site-packages/urlgrabber/grabber.py", line 1259, in _do_grab
    os.utime(self.filename, (modified_stamp, modified_stamp))
OSError: [Errno 2] No such file or directory: '/var/lib/mock/fedora-development-x86_64-389-ds-base-1.2.1-1.fc12.src.rpm/root/var/cache/yum/fedora/packages/binutils-2.19.51.0.11-23.fc12.x86_64.rpm'

What should I do with this bug?  Mark it as CLOSED/TRYAGAIN later?
Comment 6 Matt Domsch 2009-07-17 12:16:24 EDT
This was a build system failure, not a package bug.  I apologize.