Bug 513748

Summary: RFE: Update perl-Template-Toolkit to 2.22
Product: [Fedora] Fedora Reporter: Emmanuel Seyman <emmanuel>
Component: perl-Template-ToolkitAssignee: Tom "spot" Callaway <tcallawa>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: perl-devel, tcallawa
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-07-25 14:41:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Emmanuel Seyman 2009-07-25 09:11:48 UTC
Since yesterday, Bugzilla requires Template-Toolkit 2.22 (it fixes a UTF-8 bug).

This means that the next version of Bugzilla will require it and I'ld really appreciate it if we could update perl-Template-Toolkit straight away.

Comment 1 Tom "spot" Callaway 2009-07-25 14:41:19 UTC
Update is in rawhide, thanks for the report.

Comment 2 Fedora Update System 2010-01-26 09:07:18 UTC
perl-Template-Toolkit-2.22-3.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/perl-Template-Toolkit-2.22-3.el5