Bug 51425

Summary: package deps
Product: [Retired] Red Hat Linux Reporter: Peter Bowen <pzbowen+rhbeta>
Component: freetypeAssignee: Mike A. Harris <mharris>
Status: CLOSED NOTABUG QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-08-10 13:40:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Peter Bowen 2001-08-10 13:40:23 UTC
It would be nice if freetype obsoleted freetype2 and freetype-devel
obsoleted freetype2-devel

Ximian GNOME uses these subpackages with Red Hat Linux does not.
I realize upgrading from a system with Ximian GNOME isn't supported, many
users will do this, and it should work as well as possible.

Comment 1 Mike A. Harris 2001-08-10 19:16:03 UTC
We only support package upgrades from official Red Hat packages,
that have been through our QA processes, etc.  We do not support
upgrading from externally supplied packages and cannot realistically
track various random changes that external packagers may make.