Bug 514578

Summary: kvm-qemu-img subpackage has dependency on qspice-libs
Product: Red Hat Enterprise Linux 5 Reporter: Perry Myers <pmyers>
Component: kvmAssignee: Eduardo Habkost <ehabkost>
Status: CLOSED ERRATA QA Contact: Lawrence Lim <llim>
Severity: medium Docs Contact:
Priority: low    
Version: 5.3CC: chayang, kbsingh, mjenner, tburke, tools-bugs, virt-maint, ykaul
Target Milestone: rc   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: kvm-83-204.el5 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-01-13 23:11:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 580948    

Description Perry Myers 2009-07-29 17:41:16 UTC
Description of problem:
kvm-qemu-img is compiled with same flags as kvm-qemu and therefore has library dependency on qspice and that brings in all qspice dependencies.  kvm-qemu-img is dependency of libvirt, so this means that even on boxes that are Xen only qspice will be installed.

Version-Release number of selected component (if applicable):
kvm-qemu-img-83-94.el5

Comment 6 Chao Yang 2010-11-03 03:25:50 UTC
Verified with kvm-qemu-img-83-207.el5,cannot reproduce this issue,installed successfully without dependency on qspice-libs. Move status to VERIFIED.

Comment 8 errata-xmlrpc 2011-01-13 23:11:33 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2011-0028.html