Bug 517241

Summary: Update iSight Firmware Tools to 1.4.2
Product: [Fedora] Fedora Reporter: Takanori MATSUURA <t.matsuu>
Component: isight-firmware-toolsAssignee: Debarshi Ray <debarshir>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: debarshir, fabian.deutsch
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-04 10:09:41 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Takanori MATSUURA 2009-08-13 07:47:20 UTC
According to https://launchpad.net/isight-firmware-tools/main, the latest version of iSight Firmware Tools is 1.4.2.

It includes many of updates and udev support.

Comment 1 Bug Zapper 2009-11-16 11:22:49 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Fabian Deutsch 2010-05-04 10:09:41 UTC

*** This bug has been marked as a duplicate of bug 513087 ***