Bug 517882

Summary: Error creating partitions during install
Product: [Fedora] Fedora Reporter: CuMorrigu <mbrast>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: anaconda-maint-list, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard: anaconda_trace_hash:5aaddd03cb7193421ff7ebf5390f8566e016efa47614d1e36dfead01316b157f
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-08-17 12:57:06 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Attached traceback automatically from anaconda. none

Description CuMorrigu 2009-08-17 12:48:14 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.59 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.6/site-packages/parted/geometry.py", line 128, in intersect
    return Geometry(PedGeometry=self.__geometry.intersect(b.getPedGeometry()))
  File "/usr/lib/anaconda/storage/partitioning.py", line 501, in getBestFreeSpaceRegion
    free_geom = extended.geometry.intersect(_range)
  File "/usr/lib/anaconda/storage/partitioning.py", line 726, in allocatePartitions
    boot=_part.req_bootable)
  File "/usr/lib/anaconda/storage/partitioning.py", line 587, in doPartitioning
    allocatePartitions(disks, partitions)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1017, in refresh
    doPartitioning(self.storage)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1132, in editPartition
    if self.refresh():
  File "/usr/lib/anaconda/iw/partition_gui.py", line 974, in newCB
    self.editPartition(device, isNew=1)
CreateException: Error opening /dev/sdb: No medium found
Comment 1 CuMorrigu 2009-08-17 12:48:20 EDT
Created attachment 357676 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-08-17 12:57:06 EDT

*** This bug has been marked as a duplicate of bug 495433 ***