Bug 519242

Summary: libmimic not found
Product: [Fedora] Fedora Reporter: darrell pfeifer <darrellpf>
Component: emeseneAssignee: Allisson Azevedo <allisson>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: allisson, diegobz, helbermg, me
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 1.5-4.fc10 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-09-10 03:46:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description darrell pfeifer 2009-08-25 19:54:47 UTC
Description of problem:

libmimic is not provided with emesene. The msn camera icon appears, but selecting it brings up a dialog that libmimic is not installed.

Installed libmimic from rpmfusion (not available in rawhide) but the same error still appears when selecting the camera icon.

Version-Release number of selected component (if applicable):

emesene-1.5-3.fc12.x86_64
libmimic-1.0.4-3.fc12.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Diego Búrigo Zacarão 2009-08-26 13:36:24 UTC
When trying to send the webcam I get:

'You don't have libmimic, so you can't send or receive webcam'

Although my webcam is recognized and works pretty well in the preferences of the program.

Comment 2 Helber Maciel Guerra 2009-09-05 01:46:03 UTC
The problem is in:
/usr/share/emesene/emesene

Line: 21
sys.path.append('/usr/lib/emesene/')

Replacing by:
sys.path.append('/usr/lib64/emesene/')

Expected library is:
/usr/lib64/emesene/libmimic.so

Comment 3 Fedora Update System 2009-09-08 22:39:57 UTC
emesene-1.5-4.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/emesene-1.5-4.fc10

Comment 4 Fedora Update System 2009-09-08 22:40:02 UTC
emesene-1.5-4.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/emesene-1.5-4.fc11

Comment 5 Fedora Update System 2009-09-10 03:45:58 UTC
emesene-1.5-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2009-09-10 03:50:12 UTC
emesene-1.5-4.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.