Bug 519419

Summary: sosreport -k general.syslogsize=15 doesn't work
Product: Red Hat Enterprise Linux 4 Reporter: Issue Tracker <tao>
Component: sosAssignee: Bryn M. Reeves <bmr>
Status: CLOSED WONTFIX QA Contact: BaseOS QE <qe-baseos-auto>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.9CC: agk, bmr, jwest, tao
Target Milestone: rc   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-06-14 19:39:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Issue Tracker 2009-08-26 14:39:40 UTC
Escalated to Bugzilla from IssueTracker

Comment 1 Issue Tracker 2009-08-26 14:39:42 UTC
Event posted on 08-26-2009 07:38am EDT by jjensen

Description of problem:

Running "sosreport -k general.syslogsize=15" doesn't limit 
anything to 15 megs as "sosreport -l" output says it should
This event sent from IssueTracker by astokes  [SEG - Base OS]
 issue 334887

Comment 4 RHEL Program Management 2010-10-22 19:07:07 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.