Bug 519449

Summary: [QLogic 5.5 bug] qla3xxx - updates and fixes from upstream or testing.
Product: Red Hat Enterprise Linux 5 Reporter: Marcus Barrow <mbarrow>
Component: kernelAssignee: Peter Martuccelli <peterm>
Status: CLOSED WONTFIX QA Contact: Red Hat Kernel QE team <kernel-qe>
Severity: high Docs Contact:
Priority: high    
Version: 5.5CC: agospoda, andrew.vasquez, andriusb, bugproxy, coughlan, cward, jjarvis, mgahagan, nobody+PNT0273897, peterm, qlogic-redhat-ext, ying.lok
Target Milestone: alphaKeywords: FutureFeature, OtherQA
Target Release: 5.5   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-01-13 06:38:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 533192, 557288, 481160, 533941    

Description Marcus Barrow 2009-08-26 16:51:54 UTC
Patches are being prepared for fixes from upstream and also  testing of the
in-box driver by QLogic and our partners.

Comment 1 Andrius Benokraitis 2009-08-26 18:45:01 UTC
*** Bug 511974 has been marked as a duplicate of this bug. ***

Comment 2 John Jarvis 2009-11-10 22:00:45 UTC
IBM is signed up to test and provide feedback.

Comment 3 John Jarvis 2009-11-10 22:30:59 UTC
This enhancement request was evaluated by the full Red Hat Enterprise Linux 
team for inclusion in a Red Hat Enterprise Linux minor release.   As a 
result of this evaluation, Red Hat has tentatively approved inclusion of 
this feature in the next Red Hat Enterprise Linux Update minor release.   
While it is a goal to include this enhancement in the next minor release 
of Red Hat Enterprise Linux, the enhancement is not yet committed for 
inclusion in the next minor release pending the next phase of actual 
code integration and successful Red Hat and partner testing.

Comment 4 Andrius Benokraitis 2009-12-01 22:09:43 UTC
Marcus has stated to keep this open through 5.5 Beta for any bug fixes, but no new features are planned for this release.

Comment 7 Andrius Benokraitis 2010-01-07 20:29:47 UTC
QLogic - do you have any plans to update qla3xxx or can this be closed?

Comment 8 Andrius Benokraitis 2010-01-13 06:38:12 UTC
Based on discussions with QLogic, no plans to update qla3xxx in RHEL 5.5 were mentioned. QLogic: Please re-open this if this is incorrect.