Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.

Bug 52039

Summary: /sbin/installkernel still uses lilo
Product: [Retired] Red Hat Linux Reporter: Donald Harper <duck>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: low Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-08-19 12:06:39 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Donald Harper 2001-08-19 12:06:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:
/sbin/installkerenel has no logic to check to see if lilo in installed and
used, or grub.  And since the default has been grub, this could confuse
some ppl who build there own kernel....

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.make install in /usr/src/linux-2.4
2. wait
3.
	

Actual Results:  lilo barfed w/ it could not find the kernel image.

Expected Results:  checked to see if grub or lilo, and run the correct tool.

Additional info:
Comment 1 Arjan van de Ven 2001-08-19 15:39:00 EDT
Thanks for the report; however it is a duplicate....

*** This bug has been marked as a duplicate of 51655 ***