Bug 521672

Summary: impossible to create vm with existing disk
Product: [Fedora] Fedora Reporter: Gianluca Cecchi <gianluca.cecchi>
Component: virt-managerAssignee: Daniel Berrangé <berrange>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: berrange, crobinso, hbrock, markmc, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-09-14 15:27:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Gianluca Cecchi 2009-09-07 15:54:10 UTC
Description of problem:
try to create vm in virt-manager using existing disk (an lvm in my case)

Version-Release number of selected component (if applicable):
I'm on f11 x86_64 with fedora-virt-preview repo.
libvirt-0.7.1-0.1.git3ef2e05.fc11.x86_64
virt-manager-0.8.0-1.fc11.noarch

How reproducible:
always

Steps to Reproduce:
1. in virt-manager select new
2. select iso image (browse local) and go on
3. select "select managed or other existing storage"
  
Actual results:

you get the window with storage where I select an existing LV
After selecting the lv and clicking on "choose volume" button I get the "step 4 of 5" window with nothing inside the box at the right of the "browse..." button

Expected results:

text box at the right of the "browse..." button filled with the lv I previously selected

Additional info:

Comment 1 Mark McLoughlin 2009-09-11 13:40:30 UTC
This sounds like a duplicate of bug #517293 ... can you confirm?

Thanks

Comment 2 Gianluca Cecchi 2009-09-11 16:30:57 UTC
If in step 1 I select "network install" or "Network boot", I confirm that things go correctly.
So it seems a duplicate of the bug you referred.
Thanks,
Gianluca

Comment 3 Cole Robinson 2009-09-14 15:27:40 UTC

*** This bug has been marked as a duplicate of bug 517293 ***