Bug 521705

Summary: Updating to pulseaudio-libs-0.9.15-17.fc11.i586 break almost all of the audio
Product: [Fedora] Fedora Reporter: Sameer Naik <sameer.subscriptions>
Component: phononAssignee: Rex Dieter <rdieter>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 11CC: kevin, lkundrak, lorenzo, lpoetter, ltinkl, rdieter, smparrish, than, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-09-08 07:13:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Sameer Naik 2009-09-07 20:52:01 UTC
Description of problem:
I just updated my fedora 11 system to the lastest pulseaudio-libs (pulseaudio-libs-0.9.15-17.fc11.i586). After rebooting my system and logging into KDE, i got a message from the "Multimedia - System Settings" that Pulse Audio and Default Audio were not found and that whether it should forget these devices. After dismissing this warning, neither of pulseaudio not alsa was working. I reverted back to the older pluseaudio-libs to find everything working again,

Version-Release number of selected component (if applicable):
0.9.15-17

How reproducible:
Update to pulseaudio-libs-0.9.15-17.fc11.i586

Steps to Reproduce:
1.Install the specified version
2.Logout and and Login back (KDE4)
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Lennart Poettering 2009-09-07 21:37:50 UTC
I have no idea of KDE. I will now reassign to KDE since I have no idea what that message could mean but it sounds as if this is more an issue with Phonon than with PA.

Comment 2 Kevin Kofler 2009-09-08 00:17:49 UTC
Weird, I looked at the 5 patches you backported, I haven't seen anything that could be causing Phonon to stop working.

Comment 3 Sameer Naik 2009-09-08 07:13:13 UTC
after reverting to {pulseaudio,pulseadio-libs}-0.9.15-14, today i updated back to {pulseaudio,pulseadio-libs}-0.9.15-17 to confirm my bug report and check the behavior in gnome.
After updating i rebooted the machine and logged into KDE, and there did not seem to be any issue at all (against what i reported earlier). Looks like there is no bug after all.
I am sorry about the false alarm.

Regards
~Sameer