Bug 521710

Summary: Tracker Search Tool doesn't display some of the results it says it does
Product: [Fedora] Fedora Reporter: Tomasz Chrzczonowicz <t.chrzczonowicz>
Component: trackerAssignee: Deji Akingunola <dakingun>
Status: CLOSED CANTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: low    
Version: 11CC: dakingun, t.chrzczonowicz
Target Milestone: ---Keywords: Desktop
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-10-20 16:34:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Screenshot 1
none
Screenshot 2
none
Screenshot 3 none

Description Tomasz Chrzczonowicz 2009-09-07 21:15:47 UTC
Created attachment 360017 [details]
Screenshot 1

Description of problem:

Tracker Search Tool doesn't display some of the results it says it does. For instance, it says it displays "1 - 10 of 70 items", but in fact, it displays only 6. Then, it says it displays "11 - 20 of 70 items", but in fact, it displays only 5.

Version-Release number of selected component (if applicable):

tracker-0.6.95-1.fc11.i586
tracker-search-tool-0.6.95-1.fc11.i586

Additional info:

Included some screenshots to better illustrate what this bug is about.

Comment 1 Tomasz Chrzczonowicz 2009-09-07 21:16:34 UTC
Created attachment 360018 [details]
Screenshot 2

Comment 2 Tomasz Chrzczonowicz 2009-09-07 21:17:21 UTC
Created attachment 360019 [details]
Screenshot 3

Comment 3 Tomasz Chrzczonowicz 2009-09-07 21:18:31 UTC
Keep in mind, that the "still indexing" message applies to the new screenshots that I've created. It is even like this even when it's not indexing.

Comment 4 Deji Akingunola 2009-10-20 16:34:10 UTC
Unfortunately, the 0.6.x branch of tracker is frozen upstream. Only crasher bugs are being worked upon, no UI updates.
Hopefully tracker-0.7.x series will fix these issues.