Bug 522483

Summary: crash from anaconda on 9-9 testday ISO
Product: [Fedora] Fedora Reporter: Peter F. Patel-Schneider <pfpschneider>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: anaconda-maint-list, hdegoede, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-09-10 13:51:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Peter F. Patel-Schneider 2009-09-10 13:46:53 UTC
Description of problem:

Ananconda crashes on "Install to Hard Drive" and direct start from 9-9 testday 686 ISO.

Version-Release number of selected component (if applicable):

Version on 9-9 testday 686 ISO

How reproducible:

Always (at least on my hardware)


Steps to Reproduce:
1. Boot from 9-9 testday CD
2. Open "Install to Hard Drive" or run /usr/bin/liveinst
3.
  
Actual results:

Traceback (see below)

Expected results:

Install to hard drive  (duh).


Additional info:



Here is the traceback

[liveuser@localhost ~]$ /usr/bin/liveinst
umount: /media/*: not found
Locking '/var/cache/abrt/pyhook-1252604134-1790.lock'...
UnLocking '/var/cache/abrt/pyhook-1252604134-1790.lock'...
Traceback (most recent call last):
  File "/usr/sbin/anaconda", line 552, in <module>
    import dispatch
  File "/usr/lib/anaconda/dispatch.py", line 44, in <module>
    from kickstart import runPostScripts
  File "/usr/lib/anaconda/kickstart.py", line 41, in <module>
    import zonetab
ImportError: No module named zonetab

Comment 1 Hans de Goede 2009-09-10 13:51:46 UTC

*** This bug has been marked as a duplicate of bug 521986 ***