Bug 523311

Summary: Please enable javaws in openjdk
Product: Red Hat Enterprise Linux 5 Reporter: Adam Goode <adam>
Component: java-1.6.0-openjdkAssignee: Deepak Bhole <dbhole>
Status: CLOSED WONTFIX QA Contact: BaseOS QE <qe-baseos-auto>
Severity: medium Docs Contact:
Priority: low    
Version: 5.4CC: casmith, steve.traylen, thoger
Target Milestone: rc   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-03-11 20:33:07 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Adam Goode 2009-09-14 20:42:51 UTC
Description of problem:
java-1.6.0-openjdk in RHEL 5 seems to be missing /usr/bin/javaws. Please enable this.

If this is not possible, would it be possible to package just webstart for EPEL?


Version-Release number of selected component (if applicable):
java-1.6.0-openjdk-1.6.0.0-1.2.b09.el5