Bug 524325

Summary: KVM host seems to be missing from the "virt type" options
Product: Red Hat Satellite 5 Reporter: Brandon Perkins <bperkins>
Component: ProvisioningAssignee: Justin Sherrill <jsherril>
Status: CLOSED DEFERRED QA Contact: Red Hat Satellite QA List <satellite-qa-list>
Severity: medium Docs Contact:
Priority: low    
Version: 530CC: bkearney, cperry
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-07-04 13:29:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 462714    

Description Brandon Perkins 2009-09-18 22:22:39 UTC
While Jesus and Michael DeHaan were planning slides, they came up with a short list of some probable Satellite provisioning bugs:

* KVM host seems to be missing from the "virt type" options.