Bug 524382

Summary: [abrt] crash detected in firefox-3.5.3-1.fc12
Product: [Fedora] Fedora Reporter: Francesco Frassinelli (frafra) <fraph24>
Component: firefoxAssignee: Gecko Maintainer <gecko-bugs-nobody>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: allinux4, andreasfrische+redhat, chedi.toueiti, devel.niks, gecko-bugs-nobody, mcepl, renich, rosset.filipe
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:7d535acbe0a13bdbc3625444e613de5c8b3d59d5
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-09-22 16:28:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Francesco Frassinelli (frafra) 2009-09-19 17:07:42 UTC
abrt detected a crash.


How to reproduce
-----
1. Surf on the web :)

Comment
-----


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/lib64/firefox-3.5.3/firefox 


component
-----
firefox


executable
-----
/usr/lib64/firefox-3.5.3/firefox


kernel
-----
2.6.31-2.fc12.x86_64


package
-----
firefox-3.5.3-1.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Francesco Frassinelli (frafra) 2009-09-19 17:07:54 UTC
Created attachment 361776 [details]
File: backtrace

Comment 2 Matěj Cepl 2009-09-22 16:28:39 UTC

*** This bug has been marked as a duplicate of bug 512845 ***

Comment 3 andreasfrische+redhat 2009-09-24 20:51:35 UTC
+1

Comment 4 Renich Bon Ciric 2009-10-05 05:22:08 UTC
+1

Comment 5 leigh scott 2009-10-09 19:59:04 UTC
+1