Bug 525731

Summary: Abrt fails to install debuginfo
Product: [Fedora] Fedora Reporter: Jiri Koten <jkoten>
Component: abrtAssignee: Jiri Moskovcak <jmoskovc>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: medium    
Version: rawhideCC: atorkhov, dfediuck, dvlasenk, jmoskovc, kevin, mnowak, npajkovs, zprikryl
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-10-06 14:05:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
bad backtrace none

Description Jiri Koten 2009-09-25 13:15:51 UTC
Created attachment 362672 [details]
bad backtrace

Description of problem:
Abrt produced report but didn't download needed debuginfo therefore backtrace was useless - https://bugzilla.redhat.com/show_bug.cgi?id=525718


Version-Release number of selected component (if applicable):
fedora-release-11.91-3
abrt-0.0.9-1.fc12.x86_64
xfce4-panel-4.6.1-3.fc12

Additional info:
debuginfo-install installed needed packages.
Installing     : xfce4-panel-debuginfo-4.6.1-3.fc12.x86_64                1/7 
Installing     : libwnck-debuginfo-2.28.0-1.fc12.x86_64                   2/7 
Installing     : startup-notification-debuginfo-0.10-2.fc12.x86_64        3/7 
Updating       : atk-debuginfo-1.28.0-1.fc12.x86_64                       4/7 
Updating       : glib2-debuginfo-2.22.0-2.fc12.x86_64                     5/7 
Cleanup        : atk-debuginfo-1.27.90-1.fc12.x86_64                      6/7 
Cleanup        : glib2-debuginfo-2.22.0-1.fc12.x86_64

Comment 1 Kevin Fenzi 2009-09-25 20:49:10 UTC
I'm seeing this on all the other abrt bugs filed against my packages as well. ;(

Comment 2 Denys Vlasenko 2009-10-06 14:05:14 UTC

*** This bug has been marked as a duplicate of bug 526585 ***