This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 527639

Summary: no sound in kvm
Product: [Fedora] Fedora Reporter: Serge Pavlovsky <pal666>
Component: kvmAssignee: Glauber Costa <gcosta>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: low    
Version: 11CC: berrange, clalance, ehabkost, gcosta, markmc, quintela, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-10-09 06:55:57 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Serge Pavlovsky 2009-10-07 01:34:05 EDT
Description of problem:

i have f11 kvm host with rawhide and windows xp guests
guests show working sound card, but trying to play sound hangs player
tested with vlc on xp and totem/mplayer on rawhide
host doesnt show any connection from kvm in volume applet
Comment 1 Mark McLoughlin 2009-10-09 06:55:57 EDT
Yeah, libvirt disables soundcards because of selinux issues; see bug #508317

*** This bug has been marked as a duplicate of bug 508317 ***