Bug 5296

Summary: IP Tunneling
Product: [Retired] Red Hat Linux Reporter: bluu
Component: kernelAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-02-11 13:06:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description bluu 1999-09-22 15:16:20 UTC
The IP Tunnel, which is configured either built in the
kernel or loadable module, does not work.  Please verify if
there are bugs in this feature.
My way to test the IP Tunnel is to configure a tunnel with
the "pointopoint" IP address using "ifconfig" command.  But
when listing the configuration of the tunnel using
the "ifconfig" (e.g ifconfig tunl0), there is no "P-t-P"
feature in the configuration of the tunnel.
In the RedHat 5.2, it requires two modules ipip.o and
new_tunnel.o to run IP Tunnel.  But in the RedHat 6.0, I
can only find one module ipip.o.  Is it normal?

Brian B. Luu
bluu

Comment 1 Cristian Gafton 2000-01-04 22:20:59 UTC
Assigned to dledford

Comment 2 Mike A. Harris 2002-02-11 13:06:26 UTC
Woohoo, after 29 months, this bug wins the Longest Amount Of Time
Left in bugzilla NEW state award without comment.

*runs*

Comment 3 Michael K. Johnson 2002-03-27 23:09:24 UTC
I believe that IP tunneling works in the current release.

Comment 4 openshift-github-bot 2015-11-30 18:06:40 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/a8109cbc3b2e0194a1e155bae3532270f128e888
Merge pull request #6101 from rhcarvalho/issue5296-newbuild-nooutput

Merged by openshift-bot