Bug 533079

Summary: Typo in the build help menu.
Product: [Community] Publican Reporter: eric <eric>
Component: publicanAssignee: Jeff Fearn <jfearn>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 1.6CC: jfearn, mmcallis, nb, publican-list, r.landmann
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Fixed In Version: 1.2 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-11-04 17:29:42 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description eric@christensenplace.us 2009-11-04 17:13:12 EST
Description of problem: When doing a "publican build --help" I receive the following:

    Transform XML to other formats (pdf, html, html-single)

        --formats=<FORMATS>       Comma-separated list of formats, for example: html,pdf,htm-single,html-desktop,text
        --langs=<LANGS>           Comma-separated list of languages, for example: en-US,de-DE,all
        --publish                 Set up built content for publishing
        --embedtoc                Embed the web site TOC object in the generated HTML

It says format for a single html is htm-single but that command fails.  It should be html-single.

Version-Release number of selected component (if applicable): 1.1-0.fc12
Comment 1 Ruediger Landmann 2009-11-04 17:29:42 EST
Hi Eric -- 

we fixed this in 1.2, which should show up in Rawhide shortly.

Thanks for the catch!