Bug 534401 (RHQ-1200)

Summary: jbossws requests failing when deployed with jdk6
Product: [Other] RHQ Project Reporter: Jay Shaughnessy <jshaughn>
Component: No ComponentAssignee: RHQ Project Maintainer <rhq-maint>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 1.2CC: asantos, cwelton, spinder
Target Milestone: ---Keywords: SubBug
Target Release: ---   
Hardware: All   
OS: All   
URL: http://jira.rhq-project.org/browse/RHQ-1200
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
jdk6, jbossAS (packaged RHQ AS) 4.2.1
Last Closed: 2014-05-02 16:34:56 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 535516, 565628    

Description Jay Shaughnessy 2008-12-01 11:51:00 EST
The problem is described here although an initial attempt to get it resolved in this fashion didn't work. Need to look at it again when WS API work is resumed.

https://jira.jboss.org/jira/browse/JBWS-1439
Comment 1 Red Hat Bugzilla 2009-11-10 15:27:57 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1200
Comment 2 wes hayutin 2010-02-16 11:57:22 EST
Temporarily adding the keyword "SubBug" so we can be sure we have accounted for all the bugs.

keyword:
new = Tracking + FutureFeature + SubBug
Comment 3 wes hayutin 2010-02-16 12:02:27 EST
making sure we're not missing any bugs in rhq_triage
Comment 4 Corey Welton 2010-08-30 13:23:12 EDT
Simeon, is this still busted?  If it is fixed, write up repro steps and move to ONQA
Comment 5 Simeon Pinder 2014-06-23 09:32:24 EDT
Clearing needinfo as this is already closed.
Comment 6 Simeon Pinder 2014-09-17 08:48:38 EDT
Clearing needinfo again. This BZ seems stuck.