Bug 5358

Summary: irda-utils has problems
Product: [Retired] Red Hat Linux Reporter: David Lawrence <dkl>
Component: kernelAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-04 22:20:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Derek Tattersall 1999-09-25 13:34:42 UTC
Put in the kernel category because the package list has not
been updated.
The irda-utils package has no documentation at all.
the X utilities, gnobex and irdump-X11 do not properly catch
a mouse click on the X (upper right corner) of the window.

Comment 1 Cristian Gafton 2000-01-04 22:20:59 UTC
Assigned to dledford

Comment 2 Pete Zaitcev 2002-06-03 17:33:14 UTC
7.3 has readme. File new one for those userland thingies,
if still fails.