Bug 5374

Summary: PerlHandler Errors In Httpsd.Conf After LinuxConf Usage
Product: [Retired] Red Hat Linux Reporter: rlevine2
Component: linuxconfAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: jack
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-10 19:30:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description rlevine2 1999-09-26 14:41:42 UTC
Using LinuxConf 1.16r1.3-1 to setup Apache results in
errors in the httpsd.conf file, resulting in errors during
boot up

Syntax error on line 427 or /etc/httpd/conf/httpsd.conf
Invalid Command 'PerlHandler', perhaps a mis-spelled or
defined by a module not included in the server configuration

This error occurs with a "Install Everything" and other
custom RedHat 6.0 installations.

It is prob fixable with httpsd.conf tweeking - but in
working towards the goal of being user friendly - it is a
bummer that LinuxConf breaks Apache in this way.

Comment 1 Brent Fox 2002-06-05 04:15:38 UTC
Closing since we don't ship linuxconf anymore.