Bug 540355

Summary: kernel panic - not syncing: DMAR hardware is malfunctioning
Product: [Fedora] Fedora Reporter: Scott Ryan <scott.ryan>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: dougsland, gansalmon, itamar, kernel-maint, nsoranzo
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-12-24 20:02:44 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Scott Ryan 2009-11-23 01:23:35 EST
Description of problem:

kernel panic - not syncing: DMAR hardware is malfunctioning

Version-Release number of selected component (if applicable):

How reproducible:
Everytime
Boot default kernel on HP 6730b laptop with intel chipset.
Intel(R) Core(TM)2 Duo CPU P8400 @
2.26GHz

Steps to Reproduce:
1. Install latest Fedora 12 x86_64
2. Boot default kernel
3.
  
Actual results:
Kernel Panic

Expected results:
Normal boot

Additional info:

Adding intel_iommu=off to the kernel options
Comment 1 Nicola Soranzo 2009-12-24 20:02:44 EST

*** This bug has been marked as a duplicate of bug 540082 ***