Bug 543843

Summary: [abrt] crash detected in imsettings-xfce-0.107.4-3.fc12
Product: [Fedora] Fedora Reporter: CharngXeL <dora-earth>
Component: imsettingsAssignee: Akira TAGOH <tagoh>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: coachepooh2, i18n-bugs, tagoh
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:816d4164e1ce25b2f06536d1bbb487778e63136f
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-12-03 05:01:07 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: backtrace none

Description CharngXeL 2009-12-03 04:52:07 EST
abrt 1.0.0 detected a crash.

backtrace
-----
Debuginfo absent: 02d04a37890b516f715203d6248f431e810b2dd4
Debuginfo absent: 22543fab990675f1dc5a9997acccb5c7cbf07cba
Debuginfo absent: 4390f19dbeeb92cd24c82c0549bb2098cbe55f9f
Debuginfo absent: 5c7a98a91eb3a85bb0fbe19214f1135860c7fee1
Debuginfo absent: cc8d421b8c81b9cd79347240b732d7201fd204dd
Debuginfo absent: edabbb75651054af750400ab913491a7e6e03f8c
Core was generated by `imsettings-xfce-helper'.
Program terminated with signal 11, Segmentation fault.
#0  set_engine (client=0x0, engine=0x8257030) at gconf-client.c:268
	in gconf-client.c

Thread 1 (Thread 2133):
#0  set_engine (client=0x0, engine=0x8257030) at gconf-client.c:268
No locals.
#1  0x0708e068 in gconf_client_get_default () at gconf-client.c:447
        client = 0x0
        engine = 0x8257030
        __PRETTY_FUNCTION__ = "gconf_client_get_default"
#2  0x08048903 in g_log ()
No symbol table info available.
#3  0x00481bb6 in __libc_start_main (main=<value optimized out>, 
    argc=<value optimized out>, ubp_av=<value optimized out>, 
    init=<value optimized out>, fini=<value optimized out>, 
    rtld_fini=<value optimized out>, stack_end=<value optimized out>)
    at libc-start.c:220
        result = <value optimized out>
        unwind_buf = {cancel_jmp_buf = {{jmp_buf = {6143988, 0, 0, 
    -1078697848, 1056096138, -972789515}, mask_was_saved = 0}}, priv = {pad = 
    {0x0, 0x0, 0x1, 0x80487a0}, data = {prev = 0x0, cleanup = 0x0, 
              canceltype = 1}}}
        not_first_call = <value optimized out>
#4  0x080487c1 in g_log ()
No symbol table info available.

cmdline: imsettings-xfce-helper
component: imsettings
executable: /usr/bin/imsettings-xfce-helper
kernel: 2.6.31.6-145.fc12.i686.PAE
package: imsettings-xfce-0.107.4-3.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 CharngXeL 2009-12-03 04:52:12 EST
Created attachment 375719 [details]
File: backtrace
Comment 2 Akira TAGOH 2009-12-03 05:01:07 EST

*** This bug has been marked as a duplicate of bug 540062 ***