Bug 544290

Summary: [abrt] crash detected in gthumb-2.10.11-6.fc12
Product: [Fedora] Fedora Reporter: Steeve McCauley <steeve.mccauley>
Component: gthumbAssignee: Christian Krause <chkr>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: atenrok, behdad, forthommel, gaetan
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:c779c4983f5d529a4e779edad7a0127d8e85e4b0
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-12-04 02:14:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Description Flags
File: backtrace none

Description Steeve McCauley 2009-12-04 13:56:07 UTC
abrt 1.0.0 detected a crash.

How to reproduce
1. load png image from command line in Desktop directory
2. click on image
3. boom

Comment: Just clicked on an image.
Attached file: backtrace
cmdline: gthumb McGill, Quebec - Radar Imagery - Environment Canada.png
component: gthumb
executable: /usr/bin/gthumb
package: gthumb-2.10.11-6.fc12
rating: 4
reason: Process was terminated by signal 11

Comment 1 Steeve McCauley 2009-12-04 13:56:10 UTC
Created attachment 376083 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:19:20 UTC
*** Bug 579616 has been marked as a duplicate of this bug. ***

Comment 3 Karel Klíč 2010-05-25 10:19:24 UTC
*** Bug 592575 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Admin XMLRPC Client 2010-07-17 22:10:40 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 aten 2010-07-18 13:26:30 UTC
Package: gthumb-2.10.11-9.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)

tried to open .png file which is ~300MB

Comment 6 aten 2010-07-18 13:27:38 UTC
Package: gthumb-2.10.11-9.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)

tried to open big .png file (~200MB)

Comment 7 Benjamín Valero Espinosa 2010-08-02 21:43:12 UTC
*** Bug 551891 has been marked as a duplicate of this bug. ***

Comment 8 Bug Zapper 2010-11-04 04:21:58 UTC
This message is a reminder that Fedora 12 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 12.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '12'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 12's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 12 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 

Comment 9 Bug Zapper 2010-12-04 02:14:21 UTC
Fedora 12 changed to end-of-life (EOL) status on 2010-12-02. Fedora 12 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.