Bug 54454

Summary: Installer crashes configuring the system after installing the packages
Product: [Retired] Red Hat Linux Reporter: Christoph Karner <christoph.karner>
Component: anacondaAssignee: Brent Fox <bfox>
Status: CLOSED NOTABUG QA Contact: Brock Organ <borgan>
Severity: high Docs Contact:
Priority: high    
Version: 7.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-10-11 14:55:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
log file none

Description Christoph Karner 2001-10-08 18:49:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.It happens everytime i try to install rh7.1 on my system
2.Intel PentiumIII 733, Gigabyte Mainboard, Quantum Fireball lct15 20gb, 
riva tnt, ps2 mouse, downloaded distribution
3. the error happens everytime, in graphical mode, text mode, expert mode. 
	

Actual Results:  After reporting the error the installer ends

Additional info:

Comment 1 Christoph Karner 2001-10-08 18:50:28 UTC
Created attachment 33585 [details]
log file

Comment 2 Michael Fulbright 2001-10-11 14:55:10 UTC
Was this a CD based install? This error is usually due to a read error from the CD.

Comment 3 Brent Fox 2001-10-22 21:13:01 UTC
Closing due to inactivity.  Please reopen if you have more information.