Bug 544995

Summary: RMD has deteriorated in quality since F11
Product: [Fedora] Fedora Reporter: pleabargain <dennisgdaniels>
Component: recordmydesktopAssignee: Sindre Pedersen Bjørdal <sindrepb>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: opensource, sindrepb
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-01-15 04:07:56 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
video showing problems with RMD none

Description pleabargain 2009-12-07 04:31:34 EST
Created attachment 376637 [details]
video showing problems with RMD

Description of problem:
gtk-recordmydesktop
Sounds popping. I'm using the same machine that I used under F11 and now under F12 the sound quality is signicantly lower.

Version-Release number of selected component (if applicable):
[user@localhost ~]$ rpm -qa recordmydesktop
recordmydesktop-0.3.8.1-1.fc11.i586


How reproducible:
Every time

Steps to Reproduce:
1.I ran F11 and RMD was fine
2.upgraded to F12, 

3.RMD sound pops like crazy
  
Actual results:
poppy

Expected results:
clear

Additional info:
Youtube is also not parsing the OGG files anymore. I'd uploaded 100s of OGG videos from F11 now, none of them work. Search for Fedora and Look at recent pleabargain videos on youtube.
Comment 1 pleabargain 2009-12-07 06:34:39 EST
Here are the audio specs on my machine.  I should mention that I use camstudio on XP on this machine and have no problems with audio or video recording. Unfortunately that is NOT true with RMD! :(

==============================
Default capture device number: 5
Default playback device number: 5
==============================
Device ID: 0
Device name: ALSA: USB Device 0x46d:0x9a1: USB Audio (hw:0,0)
Input channels: 1
Output channels: 0
Low Input Latency: 0.032000
Low Output Latency: -1.000000
High Input Latency: 0.128000
High Output Latency: -1.000000
Supported Rates:
==============================
Device ID: 1
Device name: ALSA: HDA Intel: AD198x Analog (hw:1,0)
Input channels: 2
Output channels: 2
Low Input Latency: 0.011610
Low Output Latency: 0.011610
High Input Latency: 0.046440
High Output Latency: 0.046440
Supported Rates:
==============================
Device ID: 2
Device name: ALSA: HDA Intel: Si3054 Modem (hw:1,6)
Input channels: 1
Output channels: 1
Low Input Latency: 0.032000
Low Output Latency: 0.032000
High Input Latency: 0.128000
High Output Latency: 0.128000
Supported Rates:
==============================
Device ID: 3
Device name: ALSA: spdif
Input channels: 1
Output channels: 0
Low Input Latency: 0.032000
Low Output Latency: -1.000000
High Input Latency: 0.128000
High Output Latency: -1.000000
Supported Rates:
==============================
Device ID: 4
Device name: ALSA: pulse
Input channels: 32
Output channels: 32
Low Input Latency: 0.011610
Low Output Latency: 0.011610
High Input Latency: 0.046440
High Output Latency: 0.046440
Supported Rates:
    8000
    9600
    11025
    12000
    15000
    16000
    22050
    24000
    32000
    44100
    48000
    88200
    96000
    192000
==============================
Device ID: 5
Device name: ALSA: default
Input channels: 32
Output channels: 32
Low Input Latency: 0.011610
Low Output Latency: 0.011610
High Input Latency: 0.046440
High Output Latency: 0.046440
Supported Rates:
    8000
    9600
    11025
    12000
    15000
    16000
    22050
    24000
    32000
    44100
    48000
    88200
    96000
    192000
==============================
Selected capture device: 5 - 
Selected playback device: 5 - 
Supported Rates:
    8000
    9600
    11025
    12000
    15000
    16000
    22050
    24000
    32000
    44100
    48000
    88200
    96000
    192000
==============================
Available mixers:
==============================
Available capture sources:
==============================
Available playback volumes:
==============================
Capture volume is emulated
Playback volume is emulated
Comment 2 Till Maas 2010-01-15 04:07:56 EST
I guess this is the same bug as bug 525155, if not, please reopen this bug.

*** This bug has been marked as a duplicate of bug 525155 ***