Bug 54762

Summary: OSError: [Errno 2] No such file or directory: '/mnt/loophost/redhat.img'
Product: [Retired] Red Hat Linux Reporter: Joe Joysumpoa <joejoysumpoa>
Component: anacondaAssignee: Brent Fox <bfox>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: high Docs Contact:
Priority: medium    
Version: 7.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-10-18 00:35:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Contents of anacdump none

Description Joe Joysumpoa 2001-10-18 00:33:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
OSError: [Errno 2] No such file or directory: '/mnt/loophost/redhat.img'
Then it quits out of the installer

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Typical install, stops midway through writing the files to disk.
2.
3.
	

Additional info:

Here is the anacdump file:

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 703, in 
mountFilesystems
  File "/usr/lib/anaconda/isys.py", line 46, in losetup
    targ = os.open(file, mode)
OSError: [Errno 2] No such file or directory: '/mnt/loophost/redhat.img'

Local variables in innermost frame:
file: /mnt/loophost/redhat.img
mode: 2
readonly: 0
device: /tmp/loop1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iharddrive
HardDriveInstallMethod
p4
(dp5
S'fstype'
p6
S'vfat'
p7
sS'isMounted'
p8
I0
sS'fnames'
p9
(dp10

<failed>

Comment 1 Joe Joysumpoa 2001-10-18 00:34:56 UTC
Created attachment 34322 [details]
Contents of anacdump

Comment 2 Brent Fox 2001-10-18 14:54:12 UTC

*** This bug has been marked as a duplicate of 18053 ***