Bug 548009

Summary: [abrt] crash detected in python-2.6.2-2.fc12
Product: [Fedora] Fedora Reporter: Mark Versfeld <mark.versfeld>
Component: pythonAssignee: Dave Malcolm <dmalcolm>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: dmalcolm, ivazqueznet, james.antill, jonathansteffan
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:2181d46f9a0ba188a03d33203c379defadd24c6e
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-12-16 18:44:22 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: backtrace none

Description Mark Versfeld 2009-12-16 05:53:22 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.start istanbul screen recorder
2.start capturing desktop actions
3.stop capture


Comment
-----
1.start istanbul screen recorder
2.start capturing desktop actions
3.stop capture
4.now the save dialogbox opens and crashes direct

Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
component: python
executable: /usr/bin/python
kernel: 2.6.31.6-166.fc12.i686
package: python-2.6.2-2.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 Mark Versfeld 2009-12-16 05:53:25 EST
Created attachment 378736 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-12-16 18:44:22 EST
Thank you for the bug report. 

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 543278 ***