Bug 548778

Summary: [abrt] crash in python-2.6.2-2.fc12
Product: [Fedora] Fedora Reporter: Felix Schwarz <fschwarz>
Component: pythonAssignee: Dave Malcolm <dmalcolm>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: dmalcolm, ivazqueznet, james.antill, jonathansteffan
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:6d20ee7085db2ea047d77c5d03fd6294236dc28d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-12-18 11:18:23 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Description Flags
File: backtrace none

Description Felix Schwarz 2009-12-18 10:21:44 EST
abrt 1.0.2 detected a crash.

How to reproduce
1. Start recording
2. Click on istanbul icon in the tray to stop recording

Comment: You see the file choose for a short time, afterwards the app crashed.
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
component: python
executable: /usr/bin/python
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Felix Schwarz 2009-12-18 10:21:48 EST
Created attachment 379231 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-12-18 11:18:23 EST

*** This bug has been marked as a duplicate of bug 543278 ***