Bug 548904

Summary: Patch for STR #3425 causes cupsd to crash
Product: [Fedora] Fedora Reporter: Tim Waugh <twaugh>
Component: cupsAssignee: Tim Waugh <twaugh>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 11CC: jpopelka, twaugh
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 1.4.2-20.fc11 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 548906 (view as bug list) Environment:
Last Closed: 2009-12-27 20:32:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 548906    

Description Tim Waugh 2009-12-19 12:53:21 UTC
Description of problem:
The patch for CUPS STR #3425 causes cupsd to crash when purging jobs.

Version-Release number of selected component (if applicable):
cups-1.4.2-16.fc11

Additional info:
Upstream svn revision 8936 looks like it's intended to fix this.

Comment 1 Tim Waugh 2009-12-19 13:06:21 UTC
Fix applied in

F-11: cups-1.4.2-17.fc11
F-12: cups-1.4.2-17.fc12
devel: cups-1.4.2-18.fc13

Comment 2 Fedora Update System 2009-12-27 20:32:01 UTC
cups-1.4.2-20.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 3 Fedora Update System 2010-01-04 21:18:02 UTC
cups-1.4.2-20.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.